Friday, August 20, 2010

Lack of Posts

It has been a busy week this week - I spent the beginning in Bath and then the rest up in York having a few days holiday with my family. I took a bike to Bath and to York but with mixed results.  The reason for the lack of posts is that I could not get an Internet connection to work in either hotel from my room. Apparently the second hotel did have wireless - just not to the third floor?  I could have tried the general areas downstairs - but I was not too keen on paying 50p/minute in a public area. (Although it was capped at £15 for 24 hours - thanks but no thanks!) 

Then when we got home the our local ISP seems to have had an outage - they are a small supplier and a bit light on providing customer information - so I have no idea what is happening. When it works it is great - but on the odd occasion when it doesn't it is a real pain.

I have around 6 Posts stacked up some written and some waiting to be finished (adding information that I need to go on line for!!!!).

I am hoping that they (ISP) will get things going again tomorrow (Tuesday) as today is a holiday in the UK. The weather was lovely in York - it is not so good here in the UK - so I am off to curt the lawn.

I am using a wireless dongle at the moment - so restricting myself to relatively short - low data communications - which is how I posted this.


  1. Glad to hear that the recent quiet is due to nothing more serious than an inconvenient lack of connectivity.

    At least next week's forecast is looking more promising than the last four... I hope this afternoon's sunshine (enjoyed by me at the Fenland Country Fair at Stow-cum-Quy) is a taste of a better end to the summer.

  2. My ISP is back - although there are doubts about there plans!

    Now I have to sort out the Raven's failure to post!